Batch job not processing images

kevinc101213
Posts: 10
Joined: Tue Mar 30, 2021 1:42 pm

Batch job not processing images

Post by kevinc101213 »

Hi there

I've created a simple set of jobs which I've saved as a batch file. The job does the following:
1) Look at images with widths greater than to 550px
2) Resizes them to be width = 550px and height as proportional
3) Save As => overwrite with same filename

When I run this (using Play button) the appropriate images get resized as expected.

I've saved this job and put it into a folder that all users have access to.

I've set up the Image Monitor to point to the folder the images will be in, set the file mask as *.* and selected my batch job. I've then set the process to automatically run every 5 seconds and start on boot.

When I put images in the folder, I see a .param file be created in there but no resizing happens.

What am I doing wrong?!?!
kevinc101213
Posts: 10
Joined: Tue Mar 30, 2021 1:42 pm

Re: Batch job not processing images

Post by kevinc101213 »

Eurgh this doesn't bode well...

Uninstalled, rebooted and reinstalled and now it works as expected.
kevinc101213
Posts: 10
Joined: Tue Mar 30, 2021 1:42 pm

Re: Batch job not processing images

Post by kevinc101213 »

Made one change to the now working batch process aaaaaaannnnddddddd it's stopped working again.
kevinc101213
Posts: 10
Joined: Tue Mar 30, 2021 1:42 pm

Re: Batch job not processing images

Post by kevinc101213 »

AAANNNNNDDDD reinstalled and working again...

So it appears if I make a chance to the batch file that I'm using and save it then the monitor program stops being able to use the script?
Oleg
Posts: 12
Joined: Mon Feb 22, 2021 2:11 pm

Re: Batch job not processing images

Post by Oleg »

Hello,

Is this a local or network folder?
kevinc101213
Posts: 10
Joined: Tue Mar 30, 2021 1:42 pm

Re: Batch job not processing images

Post by kevinc101213 »

Hi there

It's a local folder on the machine the software is installed on.

I've tried it this morning after not changing anything overnight and it's not processing the images again :(
Oleg
Posts: 12
Joined: Mon Feb 22, 2021 2:11 pm

Re: Batch job not processing images

Post by Oleg »

Hello,

OK, we fixed this bug. The updated version will be released soon.
User avatar
Max
Posts: 11
Joined: Sun Feb 21, 2021 12:42 pm

Re: Batch job not processing images

Post by Max »

Can you try this "work-in-progress" build, please?
kevinc101213
Posts: 10
Joined: Tue Mar 30, 2021 1:42 pm

Re: Batch job not processing images

Post by kevinc101213 »

Oleg wrote: Wed Mar 31, 2021 2:02 pm Hello,

OK, we fixed this bug. The updated version will be released soon.
Excellent to hear - thanks!
kevinc101213
Posts: 10
Joined: Tue Mar 30, 2021 1:42 pm

Re: Batch job not processing images

Post by kevinc101213 »

Max wrote: Wed Mar 31, 2021 2:23 pm Can you try this "work-in-progress" build, please?
Certainly will do and thanks for the super fast response - really appreciate it :)
Post Reply